1. 24 Aug, 2017 1 commit
    • Benjamin Neff's avatar
      Remove internet explorer version check · 9240605a
      Benjamin Neff authored
      This was in all stack traces, which confused people ...
      
      We currently only support IE11, so the version check was already old
      again ...
      
      When we break old browser versions, we don't check that for other
      browsers. So older IE browser just break, like very other older browser
      too.
      
      closes #7557
      9240605a
  2. 30 Sep, 2016 1 commit
  3. 13 Apr, 2016 1 commit
  4. 21 Mar, 2016 1 commit
    • Benjamin Neff's avatar
      remove ChromeFrame · d97448e5
      Benjamin Neff authored
      Google Chrome Frame was a plugin for Internet Explorer, but is no longer
      supported. And it was included with http and not https which triggered a
      warning on most pods.
      
      Also set the minimum version to 9 to support #6557
      
      closes #6751
      d97448e5
  5. 18 Nov, 2012 1 commit
  6. 24 May, 2012 1 commit
  7. 27 Jan, 2012 1 commit
  8. 25 Jan, 2012 3 commits
  9. 24 Jan, 2012 1 commit
  10. 14 Sep, 2011 1 commit
  11. 02 Mar, 2011 2 commits
  12. 11 Jan, 2011 1 commit
  13. 10 Jan, 2011 1 commit
  14. 09 Jan, 2011 2 commits
  15. 27 Dec, 2010 2 commits
  16. 16 Dec, 2010 2 commits
  17. 28 Nov, 2010 1 commit
  18. 23 Nov, 2010 1 commit
  19. 08 Oct, 2010 1 commit
  20. 26 Sep, 2010 1 commit
  21. 19 Sep, 2010 1 commit
  22. 16 Sep, 2010 1 commit
  23. 15 Sep, 2010 1 commit
  24. 13 Sep, 2010 1 commit
  25. 02 Jul, 2010 2 commits
  26. 22 Jun, 2010 1 commit
  27. 20 Jun, 2010 1 commit
  28. 11 Jun, 2010 1 commit