Commit a0176427 authored by Steffen van Bergerem's avatar Steffen van Bergerem

Bump js-routes

parent 957da66a
...@@ -93,7 +93,7 @@ gem "handlebars_assets", "0.23.1" ...@@ -93,7 +93,7 @@ gem "handlebars_assets", "0.23.1"
gem "jquery-rails", "4.1.1" gem "jquery-rails", "4.1.1"
gem "jquery-ui-rails", "5.0.5" gem "jquery-ui-rails", "5.0.5"
gem "js_image_paths", "0.1.0" gem "js_image_paths", "0.1.0"
gem "js-routes", "1.2.6" gem "js-routes", "1.2.9"
source "https://rails-assets.org" do source "https://rails-assets.org" do
gem "rails-assets-jquery", "2.2.1" # Should be kept in sync with jquery-rails gem "rails-assets-jquery", "2.2.1" # Should be kept in sync with jquery-rails
......
...@@ -457,7 +457,7 @@ GEM ...@@ -457,7 +457,7 @@ GEM
thor (>= 0.14, < 2.0) thor (>= 0.14, < 2.0)
jquery-ui-rails (5.0.5) jquery-ui-rails (5.0.5)
railties (>= 3.2.16) railties (>= 3.2.16)
js-routes (1.2.6) js-routes (1.2.9)
railties (>= 3.2) railties (>= 3.2)
sprockets-rails sprockets-rails
js_image_paths (0.1.0) js_image_paths (0.1.0)
...@@ -959,7 +959,7 @@ DEPENDENCIES ...@@ -959,7 +959,7 @@ DEPENDENCIES
jasmine-jquery-rails (= 2.0.3) jasmine-jquery-rails (= 2.0.3)
jquery-rails (= 4.1.1) jquery-rails (= 4.1.1)
jquery-ui-rails (= 5.0.5) jquery-ui-rails (= 5.0.5)
js-routes (= 1.2.6) js-routes (= 1.2.9)
js_image_paths (= 0.1.0) js_image_paths (= 0.1.0)
json (= 1.8.3) json (= 1.8.3)
json-schema (= 2.6.2) json-schema (= 2.6.2)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment