Commit 828ae599 authored by Dennis Schubert's avatar Dennis Schubert

Merge branch 'stable' into develop

parents 72bb85ee 1aa802c0
......@@ -19,6 +19,13 @@ If you set the DB environment variable anywhere, that's no longer necessary.
This release recommends using Ruby 2.2, while retaining Ruby 2.1 as an officially supported version.
Ruby 2.0 is no longer officially supported.
## Configuration changes
Please note that the default listen parameter for production setups got
changed. diaspora\* will no longer listen on `0.0.0.0:3000` as it will now
bind to an UNIX socket at `unix:tmp/diaspora.sock`. Please change your local
`diaspora.yml` if necessary.
## Refactor
* Improve bookmarklet [#5904](https://github.com/diaspora/diaspora/pull/5904)
* Update listen configuration to listen on unix sockets by default [#5974](https://github.com/diaspora/diaspora/pull/5974)
......@@ -38,13 +45,6 @@ Ruby 2.0 is no longer officially supported.
# 0.5.1.0
## Configuration changes
Please note that the default listen parameter for production setups got
changed. diaspora\* will no longer listen on `0.0.0.0:3000` as it will now
bind to an UNIX socket at `unix:tmp/diaspora.sock`. Please change your local
`diaspora.yml` if necessary.
## Refactor
* Use Bootstrap modal for new aspect pane [#5850](https://github.com/diaspora/diaspora/pull/5850)
* Use asset helper instead of .css.erb [#5886](https://github.com/diaspora/diaspora/pull/5886)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment