Bump haml_lint

parent 36c55e2d
......@@ -248,7 +248,7 @@ group :development do
gem "rb-inotify", "0.9.10", require: false
# Linters
gem "haml_lint", "0.26.0", require: false
gem "haml_lint", "0.27.0", require: false
gem "pronto", "0.9.5", require: false
gem "pronto-eslint", "0.9.1", require: false
gem "pronto-haml", "0.9.0", require: false
......
......@@ -59,7 +59,7 @@ GEM
fog-core
mime-types (>= 2.99)
unf
ast (2.3.0)
ast (2.4.0)
attr_required (1.0.1)
autoprefixer-rails (8.2.0)
execjs
......@@ -276,11 +276,11 @@ GEM
haml (5.0.4)
temple (>= 0.8.0)
tilt
haml_lint (0.26.0)
haml_lint (0.27.0)
haml (>= 4.0, < 5.1)
rainbow
rake (>= 10, < 13)
rubocop (>= 0.49.0)
rubocop (>= 0.50.0)
sysexits (~> 1.1)
hamlit (2.8.8)
temple (>= 0.8.0)
......@@ -440,9 +440,9 @@ GEM
validate_url
webfinger (>= 1.0.1)
orm_adapter (0.5.0)
parallel (1.12.0)
parser (2.4.0.0)
ast (~> 2.2)
parallel (1.12.1)
parser (2.5.0.5)
ast (~> 2.4.0)
pg (1.0.0)
phantomjs (2.1.1.0)
poltergeist (1.16.0)
......@@ -620,7 +620,7 @@ GEM
ruby-progressbar (~> 1.7)
unicode-display_width (~> 1.0, >= 1.0.1)
ruby-oembed (0.12.0)
ruby-progressbar (1.8.3)
ruby-progressbar (1.9.0)
ruby_dep (1.5.0)
rubyzip (1.2.1)
rufus-scheduler (3.4.2)
......@@ -801,7 +801,7 @@ DEPENDENCIES
guard-cucumber (= 2.1.2)
guard-rspec (= 4.7.3)
guard-rubocop (= 1.3.0)
haml_lint (= 0.26.0)
haml_lint (= 0.27.0)
hamlit (= 2.8.8)
handlebars_assets (= 0.23.2)
http_accept_language (= 2.1.1)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment