Commit bcc26066 authored by Steffen van Bergerem's avatar Steffen van Bergerem Committed by Benjamin Neff

Bump responders

parent 5920f8f1
......@@ -4,7 +4,7 @@ gem "rails", "4.2.7.1"
# Legacy Rails features, remove me!
# responders (class level)
gem "responders", "2.2.0"
gem "responders", "2.3.0"
# Appserver
......
......@@ -729,7 +729,7 @@ GEM
redis (~> 3.0, >= 3.0.4)
remotipart (1.2.1)
request_store (1.3.1)
responders (2.2.0)
responders (2.3.0)
railties (>= 4.2.0, < 5.1)
rspec (3.5.0)
rspec-core (~> 3.5.0)
......@@ -1021,7 +1021,7 @@ DEPENDENCIES
rb-fsevent (= 0.9.7)
rb-inotify (= 0.9.7)
redcarpet (= 3.3.4)
responders (= 2.2.0)
responders (= 2.3.0)
rspec-rails (= 3.5.1)
rubocop (= 0.40.0)
ruby-oembed (= 0.10.1)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment