Commit 8f27e8fa authored by Steffen van Bergerem's avatar Steffen van Bergerem

Improve wording for admin dashboard

parent dbbaf90c
......@@ -107,7 +107,7 @@ en:
sidekiq_monitor: "Sidekiq monitor"
dashboard:
pod_status: "Pod status"
fetching_diaspora_version: "Fetching current diaspora* version..."
fetching_diaspora_version: "Determining latest diaspora* version..."
correlations:
correlations_count: "Correlations with sign-in count:"
user_search:
......
......@@ -34,7 +34,7 @@ en:
up_to_date: "Your pod is up to date!"
outdated: "Your pod is outdated."
compare_versions: "The latest diaspora* release is <%= latestVersion %>, your pod is running <%= podVersion %>."
error: "Error fetching the latest diaspora* version."
error: "Unable to determine latest diaspora* version."
aspects:
make_aspect_list_visible: "Make contacts in this aspect visible to each other?"
......
......@@ -11,7 +11,7 @@ describe("app.pages.AdminDashboard", function(){
up_to_date: "Your pod is up to date!",
outdated: "Your pod is outdated.",
compare_versions: "Latest d* release is <%= latestVersion%>, your pod is running <%= podVersion %>.",
error: "Error fetching the latest diaspora* version."
error: "Unable to determine latest diaspora* version."
}
}
});
......@@ -173,7 +173,7 @@ describe("app.pages.AdminDashboard", function(){
it("adds a 'warning' alert", function() {
this.view.updatePodStatusFail();
expect($("#pod-status .alert")).toHaveClass("alert-warning");
expect($("#pod-status .alert").text()).toContain("Error");
expect($("#pod-status .alert").text()).toContain("Unable to determine");
});
});
});
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment