Commit 05c85617 authored by Steven Hancock's avatar Steven Hancock
Browse files

Merge pull request #3395 from stevenh512/update_cucumber

Update Cucumber and Selenium [ci skip]
parents 1fb01659 6344d434
......@@ -153,7 +153,7 @@ group :test do
gem 'fixture_builder', '0.3.3'
gem 'fuubar', '>= 1.0'
gem 'rspec-instafail', '>= 0.1.7', :require => false
gem 'selenium-webdriver', '2.22.1'
gem 'selenium-webdriver', '~> 2.22.1'
gem 'webmock', '~> 1.7', :require => false
......
......@@ -118,10 +118,10 @@ GEM
coffee-script-source (1.3.3)
columnize (0.3.6)
crack (0.3.1)
cucumber (1.2.0)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.10.0)
gherkin (~> 2.11.0)
json (>= 1.4.6)
cucumber-rails (1.3.0)
capybara (>= 1.1.2)
......@@ -178,7 +178,7 @@ GEM
rspec (~> 2.0)
rspec-instafail (~> 0.2.0)
ruby-progressbar (~> 0.0.10)
gherkin (2.10.0)
gherkin (2.11.0)
json (>= 1.4.6)
gon (3.0.4)
actionpack (>= 2.3.0)
......@@ -401,13 +401,13 @@ GEM
ruby-hmac (0.4.0)
ruby-oembed (0.8.7)
ruby-progressbar (0.0.10)
rubyzip (0.9.8)
rubyzip (0.9.9)
sass (3.1.19)
sass-rails (3.2.5)
railties (~> 3.2.0)
sass (>= 3.1.10)
tilt (~> 1.3)
selenium-webdriver (2.22.1)
selenium-webdriver (2.22.2)
childprocess (>= 0.2.5)
ffi (~> 1.0)
libwebsocket (~> 0.1.3)
......@@ -540,7 +540,7 @@ DEPENDENCIES
ruby-debug
ruby-oembed (~> 0.8.7)
sass-rails (= 3.2.5)
selenium-webdriver (= 2.22.1)
selenium-webdriver (~> 2.22.1)
settingslogic!
spork (~> 1.0rc2)
thin (~> 1.3.1)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment